No service error

Discussion in 'iPhone Discussion & Support' started by aztechcy, Oct 3, 2008.

  1. aztechcy

    aztechcy New Member

    Joined:
    Oct 3, 2008
    Messages:
    2

    I have searched for the past 12 hours through the night for a solution and have tried everything I have found. I am getting a No Service error on my iphone.
    Details are:
    iPhone 2g
    I had firmware 2.1
    tried downgrading. lowest I can go without errors is 2.01
    have tried what most forums say about updating the baseband
    I am using a windows PC

    so this is what I did:
    I installed BossPrefs and OpenSSH
    I downloaded ICE03.14.08_G.fls and ICE03.14.08_G.eep and bbupdater
    I conected to the phone via SSH and copied the files to the /usr/bin folder
    I set the permissions of all files to 755 (tried various other options but 755 was what the forums say)
    I then connected via putty and ran launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    That stopped the service although I have to re-enable the wifi on the phone and log back in through putty everytime.
    Then I try run bbupdater -e ICE03.14.08_G.eep and all i get is 'Killed'

    I also tried virginizer and get all sorts of errors sch as 'touch could not be found in /usr/bin'

    Please help :confused:

    UPDATE:
    I managed to downgrade my firmware as low as 1.0.2 but still tried everything and nothing happening. I installed bootneuter on phone and tried flashin the boot loader with different options and still nothing. The most joy I had was on firmware 1.0.2 when it had full signal for about 5 seconds then dissapeared.
    If anyone has any suggestions I would greatly appreciate it.
     
  2. smokeytl

    smokeytl Well-Known Member

    Joined:
    Jul 2, 2007
    Messages:
    129
    Location:
    SF Bay Area, CA
  3. aztechcy

    aztechcy New Member

    Joined:
    Oct 3, 2008
    Messages:
    2

    thanks but i have tried that. i have tried all the firmware versions and jailbroken them all but still the same. it keeps the 04.05.04_G baseband and I think that is where my problem is. but I am still new to this so I could be wrong. i have tried using ZiPhone, winpwn, liberty+, KiPhone and all sorts, nothing changes. :(
     
  4. alvarini

    alvarini New Member

    Joined:
    Oct 14, 2008
    Messages:
    2

    no service. on my iphone 3g with tmobile

    hi i have an iphone 3g that i bought online, and i am using it with tmobile, the first to days i worked fine. but when i went to work there ir a room in the building where you allways loss signal with any phone. the problem with my phone is that once it losses the signal it does not get it back. i have to turn it off and do a lot of things. last time it happend i had no service for 2 DAYS. can some one help me please? i dont know what to do..

    i dont know if its because i am using it with t-mobile or the way the unlocked it for me. i heard that there is like 4 metods to unlock, mines is the one where they cut the chip. i dont know if it has something to do with the signal....

    please if you know how can i fix it or any idea please let me know .. thanks
     
  5. scribesunlimited

    scribesunlimited Member

    Joined:
    Jan 26, 2009
    Messages:
    6

    I use T-Mobile service as well but am not happy with the results so far. :-( My signal also goes off at the oddest times, and I need to shut the phone off and back on to get it back. Check your network settings first. I found this article to be VERY helpful in boosting the signal.