iPhone crisis!!! Kindly please help

Discussion in 'iPhone Discussion & Support' started by DigitALL, Apr 1, 2008.

  1. DigitALL

    DigitALL New Member

    Joined:
    Apr 1, 2008
    Messages:
    1

    The following is my iPhone story:
    I bought an unlocked 16GB iPhone from eBay at version 1.1.4. Placed my SIM, and worked just fine for one week. All features were functional. I have installed only a tetris and a chess game, nothing else, no other changes.

    Suddenly the phone started to behave strange, loose the carrier signal, or the WiFi, and the next day to reboot by itself until one point when it showed on the the screen the plug and iTunes. iTunes detected the iPhone in recovery mode and I had the option to “restore & update”. Each time after trying to proceed with the recovery, the message was “An unknown error occurred (1011)”

    I did some reading and downloaded the ZiPhone, v3.
    - I could put the phone in restore mode and try the iTunes recovery and got the same error: “An unknown error occurred (1011)”.
    - Then I placed it in DFU mode and then used the iTunes and got the same error: “An unknown error occurred (1011)”.
    - Then I followed, exactly the troubleshooting procedure docs found in ZiPhone folder and each time I got the same error with iTunes.
    - I have installed iTunes on a different computer and an older version: 7.4.x. I have tried the same procedures as above and the same error. That convinced me that it is the iPhone, not the software installed on my computer.
    - I launched again ZiPhone, set it to start in normal mode. At that point on the iPhone I got the display with the key pad and in different languages: “For emergency calls only”.
    - In ZiPhone, I have clicked on “Do it all”, to unlock, jailbreak and to activate. On the iPhone showed a scrolling text and the “Z” name. It froze like that for more than 15 minutes and as per ZiPhone suggestion, close and restart and do it again.

    *** The big problem now is the iPhone is not recognized by the ZiPhone or iTunes. When I turn it ON, it displays a scrolling text and then “Invalid calibration data” and then the line “BSD root: md0, major2, minor0” it keeps repeating itself. When I unplug it or plug it back it, some text detects that was plugged or unplugged but then this line with BSD keeps repeating itself.

    I am mad, screwed, poor after I spent more than $600 on it and don’t know what else to do. :(
    Please help, wht should I do, what procedure should I follow?
     
  2. bangarunaidu

    bangarunaidu Well-Known Member

    Joined:
    Nov 6, 2007
    Messages:
    180

    Yea it is very bad situation.

    1. You can try downgrade to 1.1.3 or so?

    2. There are couple of other softwares which we can trouble shoot our iPhone, one among that is iBriker.
    And there are couple of softwares which we can use to unlock our software.
    3. One is Ziphone using command prompt.
    4. Hack that Phone - True unlock for 1.1.4 firmware on Windows

    Try Searching some other tools to make your live your iphone in the web site of iClarified and hackthatphone websites.
    I found some other tools to unlock and active.

    All the best.





    iClarified - iPhone - How to Unlock a 1.1.4 iPhone (ZiPhone + Installer) (Windows)