iPhone won't restore... or do anything...

Discussion in 'iPhone Discussion & Support' started by leeburnett87, Jan 18, 2009.

  1. leeburnett87

    leeburnett87 New Member

    Joined:
    Jan 18, 2009
    Messages:
    1

    Ok, so here's my story...

    I had my iPhone plugged in to an iTrip, which I had done many times before, and the entire thing shut down on me. Just lights and a black screen. I tried restarting it, and it would just stick on the apple boot screen for about five minutes before telling me it needed to be restored.

    When I got home I tried a restore and got an error about the sim not being in properly, or something. I tried removing the sim, and a few different things. When googling it, I found a forum saying I could try to restore to an old firmware version, by downgrading iTunes, and use ibrickr. Before I could even try the restore, I connected to the iPhone with ibrickr, and BAM! the phone was fine. It took an insanely long time to boot up (about seven minutes) but it worked.

    After this I decided I should do a restore, just to make sure everything will be fine. During the restore, the bar on the iPhone got to 100%, but the pc got stuck on restoring iPhone firmware, or something like that. I left it sit for a long time, and nothing. I then decided to try a restore again, and used the power/home reset. Wouldn't even turn on.

    Now I get no apple, no lights, no nothing. The screen is on (if held in the light you can see the screen is on and black, just no LEDs) but there is no response. When plugged in I get the itunes message saying there is an iPhone in restore mode, I try to restore, and it usually gets to a white screen, the pc says preparing to restore iPhone, then I get the unknown error messages. I've gotten unkown error 1601, 13, 23, 6, 9, I can't even remember what else.

    I've tried different cables, different USB ports, different iTunes (7.5 and current 8.0.2 or whatever is the newest), different ipsw (1.0.2, 1.1.1, 2.0.2, and 2.2). I did the complete uninstall of everything apple, deleted the 2.2 ipsw from iTunes, then reinstalled it all and redownloaded the firmware update trying again. I've tried installing the firmware with quickpwn, and installing an old ipsw with winpwn, but those programs always stop working after automatically saying I'm in DFU mode. All methods through iTunes give me an "iPhone "iPhone could not be restored. An unknown error has occured (insert number here)." I just got a new one trying to quote the message for you guys. it says "The iPod "iPhone" could not be restored. An unknown error has occured (1618)."

    That doesn't sound good at all....

    So, I've been through every forum I could find, and nobody seems to have this exact problem.

    Here's my theory on why it failed in the first place. I had Kate, from RiP Dev, installed. It was just a three day trial, though. When I deleted it some of the settings stayed active (wallpaper and reflective dock). It was three days, roughly to the minute, later that this all started happening. I'm thinking that had something to do with it.

    Here is what I have:
    PC - Vista

    iPhone - 2G, I had firmware 2.2 before the crash.It was unlocked and jailbroken.

    iTunes - Latest (8.0.2.20)

    Any help that anyone can give will be greatly appreciated. hanks for even reading this long winded explanation of my stupidity. lol

    UPDATE: I have an appointment with the Genius Bar on Wednesday. I have a few questions. I know I can't get it fixed free, it was jailbroken and on another carrier. Will they work on it at all, for a fee? and if so, any esimates on how much it'll cost?
     
  2. blue frog

    blue frog Well-Known Member

    Joined:
    Jun 28, 2008
    Messages:
    291
    Location:
    Colorado

    What Was The Outcome??

    Please let us know what got resolved--and how--at the Genius Bar.