Quickpwn 2.2 problem

Discussion in 'iPhone Discussion & Support' started by Slipkyes, Jan 12, 2009.

  1. Slipkyes

    Slipkyes Member

    Joined:
    Jan 12, 2009
    Messages:
    9
    Location:
    Puerto La Cruz, Venezuela

    For some reason the quickpwn 2.2 software does not open in my Pc, it simply says the application has an error and thats all. I run windows Xp and I did make sure to download (from various sources to see if anyone worked) the windows version of the software. Has this happened to anyone before? any ideas?
     
  2. Walrusaurus

    Walrusaurus Well-Known Member

    Joined:
    Dec 30, 2008
    Messages:
    90
    Location:
    Switzerland

    Maybe just try a different program, and make sure it's reputable
     
  3. Slipkyes

    Slipkyes Member

    Joined:
    Jan 12, 2009
    Messages:
    9
    Location:
    Puerto La Cruz, Venezuela

    I tried that, downloaded different versions and the same version from different sites and tried windowspwn, nothing worked. But I found the solution. Anyone trying to jailbreak their Iphone must know you need the .NET Framework 2.0.577 (or something like that) for it to work, I checked lots of tutorial pages and none said that, I had to figure it out myself